ID Validation 1.2.5

Mit der heute veröffentlichten Version 1.2.5 haben wir eine Sicherheitslücke geschlossen. Die Kennwörter waren im Klartext angezeigt und bei der Speicherung hat ein Fehler diese nicht korrekt verschlüsselt. Sofern Sie bereits eine Vorversion einsetzen, öffnen Sie bitte nach der Aktualisierung auf Version 1.2.5 einmalig die Einstellungen und speichern diese ab.

Wir freuen uns auf Ihre Rückmeldung.

Wir benutzen Cookies um die Nutzerfreundlichkeit der Webseite zu verbessen. Durch Ihren Besuch stimmen Sie dem zu.