Startseite » News » Version 2.3.1 korrigiert den TLS 1.2 Fehler

Version 2.3.1 korrigiert den TLS 1.2 Fehler

In der heute freigegebenen Version 2.3.1 wurde der TLS 1.2 Fehler des BZSt behoben.

Wir arbeiten weiter an der neuen Version 3, die dieses Frühjahr noch veröffentlicht wird.